vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=231666

Tize. 31 Dec 2009 09:48

Thank you very much man.
Regards.

gyaronn 31 Dec 2009 11:25

thanks works grate and very easy to install :-)

Charlie98902 31 Dec 2009 11:51

Quote:

Originally Posted by ichal_spy (Post 1943095)
sorry @Abe1, You must replace in product-post_thanks.xml :


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.



blue code to replace with post_thanks_button

so, xml file ..

Does that put the thanks button to the right and leave the blog to the left?

Quote:

Originally Posted by imagirlgeek (Post 1943107)
FYI - This Mod -> http://www.vbulletin.org/forum/showthread.php?t=230901 conflicts with the Post Thanks Mod.

I couldn't get anything to show up with this one until I disabled it. No big deal...I wanted this one more...but thought I'd share if other's were struggling with getting the Post Thanks to work.

How so, both mods work on my site?

lolo² 31 Dec 2009 12:30

hello there is a conflict with this mode http://www.vbulletin.org/forum/showthread.php?t=230901
if i activate the thanks bouton doesnt appear

Lovinmysailor 31 Dec 2009 13:42

Quote:

Originally Posted by Abe1 (Post 1942959)
Try using the recounters in the acp.

For which issue?

Dream 31 Dec 2009 14:00

Abe1, donated $20 because of the usefulness of this mod in my boards for all this time that I used it. My members like it, I like it and it's very very much more useful than the standard reputation system. cheers, gj and thanks for updating it.

Conflict...
by gbechtel
31 Dec 2009 14:46

Quote:

Originally Posted by gbechtel (Post 1942437)
Installed and sorta working...

Seems the thanks images progressively multiply as you go down the page, the farther the post is down the thread the more thanks images appear...

Also displays the same behavior with the information in postbit see attachment thanks1

See attachment, any ideas?

The mod causing the above mentioned duplication problem is this one...

http://www.vbulletin.org/forum/showthread.php?t=228673

Disabled and working fine now....

sigh 31 Dec 2009 15:08

Quote:

Originally Posted by ForYou (Post 1942698)
there is no AJAX like before , when user click on thank buttom there is refresh the page then he will show his thanks , but before there is no refresh the page ,

how we can solve this problem ,

Regards

We are also having this problem, as quoted. Every time a user clicks the "Thanks" button the page reloads. I don't think this is intended behaviour - any suggestions on fixing it?

We are using vB4 PL1, default style with some colour modifications.

Thanks!

S4RFamily 31 Dec 2009 15:40

I see that the mod have 2 buttons image but i dont see it when installed. Just "Thank" text :)
How enable it, master :)

Veer 31 Dec 2009 15:42

I can't see Thank Image when I use postbit_legacy on default vb4 style. Any help?

jancarlo 31 Dec 2009 15:43

1 Attachment(s)
I come out a mess thanks :confused:

AzzidReign 31 Dec 2009 16:34

One of the best hacks ever! Thanks for updating quickly!

hmedi 31 Dec 2009 16:59

Quote:

Originally Posted by sigh (Post 1943364)
We are also having this problem, as quoted. Every time a user clicks the "Thanks" button the page reloads. I don't think this is intended behaviour - any suggestions on fixing it?

We are using vB4 PL1, default style with some colour modifications.

Thanks!


The same problem


Thank you for the nice hak:)

garretbyrne 31 Dec 2009 18:20

I've tried to install but came across an issue.. I had this mod back in 3.8.4 and my members love it was being well used.. but had to uninstall all the mods because of an issue upgrading to 4 (I'm aware I might have lost previous thanks count) but now when I install I get an SQL error..

------------------
Database error in vBulletin 4.0.0:

Invalid SQL:
ALTER TABLE `user` ADD `post_thanks_user_amount` INT( 10 ) UNSIGNED DEFAULT '0' NOT NULL;

MySQL Error : Duplicate column name 'post_thanks_user_amount'
Error Number : 1060
Request Date : Thursday, December 31st 2009 @ 06:06:50 PM
Error Date : Thursday, December 31st 2009 @ 06:06:51 PM
Script : http://www.irishparanormal.org/admin...=productimport
Referrer : http://www.irishparanormal.org/admin...?do=productadd
IP Address : 79.97.12.86
Username : Garret
Classname : vB_Database
MySQL Version : 5.0.85-community
------------------

Is there any ideas on how to fix this?? Because I really like this thanks..

dodgeboard.com 31 Dec 2009 18:30

Any updates on the post groan addition to this?

We use this hack a little differently on our forums. I had converted the phrases to AGREE (for post thanks) and DISAGREE (for post groan).

This allowed other members of the forums to agree or disagree on a topic without actually cluttering the forums with short posts.

Worked very well.

I would install and support this hack, once the other half is available. :D

Thanks for all your work thus far.


All times are GMT. The time now is 02:50.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.