vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=231666

woffie 30 Dec 2009 13:54

Installed and nominated. Thanks for this.

Abe1 30 Dec 2009 13:58

Quote:

Originally Posted by valendono (Post 1942372)
the thumb image and the thumb hover its not showing..


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

just me or ?

Does the included of the post thanx javascript get put on the page?

Quote:

Originally Posted by Doctor Death (Post 1942375)
I installed per directions (like other plugins) and the thank you button doesnt show... I am using default skin so there is no reason why it shouldnt. I see the code in the template but the button doesnt appear.

When I try to uninstall (because my tempate is now messy) I get this

Database error in vBulletin 4.0.0:

Invalid SQL:
ALTER TABLE `vywhbabh_user` DROP `post_thanks_user_amount`;

MySQL Error : Can't DROP 'post_thanks_user_amount'; check that column/key exists
Error Number : 1091
Request Date : Wednesday, December 30th 2009 @ 07:44:06 AM
Error Date : Wednesday, December 30th 2009 @ 07:44:06 AM
Script : http://www.ddsog.com/forums/admincp/...do=productkill
Referrer : http://www.ddsog.com/forums/admincp/...post_thanks&s=
IP Address : 70.333.40.132
Username : xxxxxxx
Classname : vB_Database
MySQL Version : 4.1.22-standard

Please help!

Thanks!

This looks like you are uninstalling. and that it does not have that table. Try reinstalling then uninstall.
Quote:

Originally Posted by Doctor Death (Post 1942385)
When you click on the THANKS button, the button goes away but the two separators where the button was remain... any way of removing them so it doesnt appear as if a button was supposed to be there?

I added the separator in the last minute. I didn't have a chance to fully test it. I will look into it.
Quote:

Originally Posted by FF|Skyrider (Post 1942402)
Any vB4 demo's or screenshots?

When I get a few minutes to play graphic artist.

reimic 30 Dec 2009 14:00

I installed, uploaded all and activated all but there is still no thank you button? Ok I see it now, but i its not in all forums and the image is missing. I uploaded the images to the /images/buttons folder..

rbu 30 Dec 2009 14:02

Quote:

Originally Posted by Veer (Post 1942424)
I upgraded and enabled the product, but there is nothing in postbit & postbit_legacy, doesn't show anything.

I have the same issue but only with IE and compatibility mode enabled. It hides all the postbits.

F.nk 30 Dec 2009 14:04

Thank you very much, this addon is very necessary :D

ragarcia87 30 Dec 2009 14:04

I upgraded my board from 3.8.4 PL1 to 4.0.0 PL1. I had the mod install before but uninstalled all my mods at one point. When I install this it will not show in the postbit or postbit legacy. It will show the stats on the members profiles but not in the postbit.

BTW, thank you for this wonderful mod :D

Multiplying Thanks Buttons / Images
by gbechtel
30 Dec 2009 14:05

2 Attachment(s)
Installed and sorta working...

Seems the thanks images progressively multiply as you go down the page, the farther the post is down the thread the more thanks images appear...

Also displays the same behavior with the information in postbit see attachment thanks1

See attachment, any ideas?

Charlie98902 30 Dec 2009 14:06

2 Attachment(s)
Abe1 here is some screens from mine if you want to use them however I made the extra template edit to move the thanks button to the right instead of the left. Feel free to use these in your first post. Sorry no screen to view your thanks. I looked and didn't see the view your thanked post etc....

Charlie98902 30 Dec 2009 14:07

Quote:

Originally Posted by gbechtel (Post 1942437)
Installed and sorta working...

Seems the thanks images progressively multiply as you go down the page, the farther the post is down the thread the more thanks images appear...

See attachment, any ideas?

I bet you have this in there 3 times? Look carefully and see.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


I.am 30 Dec 2009 14:10

I get the same db error Doctor Death, i've tried to re-install and uninstall it but without success the db error is there.

How can i fix it?

Thanks

reimic 30 Dec 2009 14:10

2 problems i can't solve:

1) There is no image showing up. Only the text "Thanks".
2) Why the thank you button is not in all threats? In some threats i have only a blank space.

bluidkiti 30 Dec 2009 14:10

I did what you said for moving the button over by the Edit button but the Thanks button didn't move. Any suggestions?

gbechtel 30 Dec 2009 14:14

Quote:

Originally Posted by Charlie98902 (Post 1942439)
I bet you have this in there 3 times? Look carefully and see.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Where would I be looking for this Charlie??

valendono 30 Dec 2009 14:16

@Abe1
Yes, it does, I know theres have images to show because of that, but the thumb images not showing.. thumb and hover.. it doesn't mean anything to paste the css in here..

Charlie98902 30 Dec 2009 14:16

Quote:

Originally Posted by gbechtel (Post 1942449)
Where would I be looking for this Charlie??

In the postbit be sure there is only one template hook like this.


All times are GMT. The time now is 03:41.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.