vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=81811

LuBi 05 Oct 2005 22:51

I wish we just had a FINISHED version for 3.0.X :ermm:

noppid 06 Oct 2005 03:09

Quote:

Originally Posted by LuBi
I wish we just had a FINISHED version for 3.0.X :ermm:

You do. 4.1.0 is just fine and is running on one of the biggest car forums I know of with no issues what so ever. I just never moved it from the beta forum.

LuBi 06 Oct 2005 04:07

Quote:

Originally Posted by noppid
You do. 4.1.0 is just fine and is running on one of the biggest car forums I know of with no issues what so ever. I just never moved it from the beta forum.

ah hello, well then it should be moved.. back when I got a release of 4.1.0 It had to come from a member here because it wasn't available online.. My main issue is that I'd like support for it. I like what you've done but there is a lot I'd like to change and it's beyond me to do so by myself. Maybe we could talk about some enhancements and you could use them on your newer releases but help me make these features work on 4.1.0 and even release them to the public as well..? They're not BIG changes but mostly things I need to know where to go to change them.

noppid 06 Oct 2005 13:40

If your requsets are within reason and I usnderstand them, I will help. However, with vB 3.5 out, there will be no further development of vBGarage. I'll check the threads for support and squash bugs if those things are needed only.

Rick Sample 20 Oct 2005 00:22

Noppid, do you know where I can get the database to filesystem converter at for 4.1? I misplaced the one I had when I downloaded it when you first released it.

Thanks!

noppid 20 Oct 2005 02:59

Quote:

Originally Posted by Rick Sample
Noppid, do you know where I can get the database to filesystem converter at for 4.1? I misplaced the one I had when I downloaded it when you first released it.

Thanks!

The files are posted. Is that one missing? I'll post it if it is.

EDIT: It was missing, it's posted.

Vitesse 12 Nov 2005 20:20

Is there a plan for VGarage for 3.5 / 3.5.1 ?

I was just wondering about this, did read through the thread but didnt notice anywhere whether it was ongoing or halted?

EDIT: - Just noticed Noppids post a few up...Doh, damn shame you're not continuing with it :(

hotwheels 20 Nov 2005 06:41

i am running the new vbgarage 4.1 now for over a week and it is working perfectly........ http://www.vbulletin.org/forum/showt...0&page=2&pp=15 if you want to see a couple pictures of it.

noppid 20 Nov 2005 16:45

Great to hear. Thanks

HMBeaty 20 Nov 2005 17:09

Quote:

Originally Posted by hotwheels
i am running the new vbgarage 4.1 now for over a week and it is working perfectly........ http://www.vbulletin.org/forum/showt...0&page=2&pp=15 if you want to see a couple pictures of it.

On 3.5.X? If so, I'm DEFINATELY d/l'ing it

hotwheels 20 Nov 2005 20:20

no sorry, i am on 3.0.10 but the program works perfectly..........i just wanted to update everyone, since some of the drama that took place earlier.......I think i read somewhere that this program won't be converted over to 3.5.......but for those that are having problem's with the install on to a 3.0.*, this file does work......

I have a few personal thing's i would like to see added and changed a bit on the 4.1, but i don't seem to get much feedback on the addition's to the program......I am not very good with php file's, so for now i am just using the file that is available to the public.........4.1 really does rock though, some pretty kewl feature's.

badcaps.net 24 Feb 2006 04:49

What's the secret to upgrading from vbgarage 3.1.1 to 4.1.0?!? After making all the listed changes, all I get is blank pages on vbgarage.php.

klinsek 08 Apr 2006 16:05

So, is it safe to give up all hope on having this working on 3.5.x at this point?

fulviods 06 Jun 2006 16:17

Ok, so after spending some time reading a lot of post, I understand that on 3.5vb version, if we need at least the 4.0 version of vbgarage we need to buy vbpicgallery at this adress http://www.cpurigs.com/forums/showth...light=vbgarage

So no (multi car) vbgarage version on 3.5 right?

noppid 06 Jun 2006 16:29

You need vBGarage 4.1.0 on vB 3.0.x to use vBPicGallery for vB 3.5.x.


All times are GMT. The time now is 05:13.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.