vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=195884

MonkYZ 14 Oct 2010 23:13

Quote:

Originally Posted by marcchell0 (Post 1886660)
Yes if you could look into updating the escapist / Zero punctuation i would be realy grateful!

Same here... The Escapist / Zero Punctuation not working anymore... Please update. Thx :)

The Notorious 16 Oct 2010 19:11

Can we get definitions for onsmash.com?

Booyakan 18 Oct 2010 07:27

Can someone please post updated definitions for easports.com?
The links to the videos look like this... http://www.easports.com/media/play/video/3819633

Unmutual 19 Oct 2010 21:37

Can anybody advise on any definitions for Smugmug vids?

WoodiE 22 Oct 2010 03:42

I would like to see Google Docs support added similar to how Overclock.net did theirs (http://www.overclock.net/overclock-n...at-answer.html)

Black Tiger 01 Nov 2010 02:17

I've got a problem with youtube.
I suddenly only see an icon with the link behind it, but film won't embed.

When I try to embed this link for example:
http://www.youtube.com/watch?v=dGtk1dHLSKM

It will look like:
[icon here] YouTube - Johnny Winter playing Red House in 1991

When I put my mouse over it, it says:
External Embedding not Available.

How can I fix this? I already tried reinstalling the product and also deleting all definitions and importing new ones.
And the Validation Regex box is empty!
When I disable extraction globally and edit/save a post, the video's become embedded double with some strange text between them. When enabling extracting globally, only icons with links remain. This goes for ALL youtube video's.

I'm using VBulletin 3.8.5. and Ame 2.5.

Gamelobby 04 Nov 2010 22:17

Quote:

Originally Posted by Booyakan (Post 2111198)
Can someone please post updated definitions for easports.com?
The links to the videos look like this... http://www.easports.com/media/play/video/3819633

Ditto. is there an update for EASports.?

BirdOPrey5 04 Nov 2010 23:06

I just visited the video in the easports link... there doesn't appear to be any embed code lsited for that video- if easports doesn't allow embedding no definition would work for it.

kmoh 07 Nov 2010 01:41

Can you add definitions for movshare, novamov?

yahooooh 08 Nov 2010 15:27

any update to ame3 plz

MjrNuT 08 Nov 2010 19:03

Quote:

Originally Posted by Black Tiger (Post 2116579)
I've got a problem with youtube.
I suddenly only see an icon with the link behind it, but film won't embed.

When I try to embed this link for example:
http://www.youtube.com/watch?v=dGtk1dHLSKM

It will look like:
[icon here] YouTube - Johnny Winter playing Red House in 1991

When I put my mouse over it, it says:
External Embedding not Available.

How can I fix this? I already tried reinstalling the product and also deleting all definitions and importing new ones.
And the Validation Regex box is empty!
When I disable extraction globally and edit/save a post, the video's become embedded double with some strange text between them. When enabling extracting globally, only icons with links remain. This goes for ALL youtube video's.

I'm using VBulletin 3.8.5. and Ame 2.5.


See Post #2, No. 2. There is no problem whatsoever. :)





My own question regarding self hosted video (i.e., wmv) on what folks may be doing here in conjunction with AME.

Currently, I have a /videos directory for which I upload such files. Then use the AME internal linking to present. Recommendations on implementing access to non-admins? Just create an FTP account for that folder only? Is there a hack (e.g., downloadsII) that could be mated in combination for a non-admin (general ugroup)?

Thanks for any ideas, recommendations, and direction!

Black Tiger 08 Nov 2010 22:35

Quote:

See Post #2, No. 2. There is no problem whatsoever. :)
Thank you but I've read that already before I posted my question.

But it's with ALL youtube video's, so there -is- a problem and it has nothing to do with disabled embedding by request whatsoever, unless all Youtube movies have it setup that way. Can't imagine that.:)
Can't find the embed code either on Youtube.

MjrNuT 09 Nov 2010 16:38

Ok. I'm running AME 2.5.6, which differs from your 2.5.

Here is my youtube definitions for quick comparison if you like:

Regular Expression:
Quote:

http://[\w]+\.youtube\.[\w]+/watch\?v=([\w-]+)[\w&;=-]*[\#t=]*([\d]*)[&;10shdq=]*
Replacement:
Quote:

<object width="$ameinfo[width]" height="$ameinfo[height]">
<param name="movie" value="http://www.youtube.com/v/$p1&fs=1&start=$p2"></param>
<param name="allowFullScreen" value="true"></param>
<embed src="http://www.youtube.com/v/$p1&fs=1&start=$p2" type="application/x-shockwave-flash" allowfullscreen="true" width="$ameinfo[width]" height="$ameinfo[height]" wmode="transparent"></embed></object>
Validation:
Quote:

value=&quot;http://www\.youtube\.com/v/([\w\-]*)?&amp;
Hope that helps! Now if someone would kindly comment on my Local Hosted Media question from Post #1511! :D

BirdOPrey5 09 Nov 2010 16:51

I've used this free script as a nifty way for users to upload their own files to one of my directories via the web (no ftp needed):
http://www.solitude.dk/filethingie/
You can put it in an iframe in a custom vb page to make it look like part of your forum... However you will have to work within your file upload max size limit, might be too small for videos.

Black Tiger 10 Nov 2010 00:34

Quote:

Ok. I'm running AME 2.5.6, which differs from your 2.5.
I'm running that one too. It just says 2.5 here on vb.org but the downloaded version is 2.5.6 so we have the same one.

The only difference between us is that I had no validation code and my regular expression was slightly different from yours, like this:
Quote:

http://[\w.\]+youtube\.[\w]+/watch[\?\#!]+v=([\w-]+)[\w&;+=-]*[\#t=]*([\d]*)[&;10shdq=]*
The replacement code was the same. I now took over all your code, have "extract destination data" set to "yes" and saved a post, but the same problem still occurs.
I already tried several solutions given from page 92-100, nothing works.

Strange thing is that also with some older posts, the images are visible, but are present 2 times with some code in between. The solution given to that problem however, does not work either.
So thank you for trying to help, but it seems not as easy as to read some posts here to find the solution I guess. Tried that already.:)

Then about Downloads II. You could use that to provide certain upload rights. The problem however would be linking to those files then, because your users would not know the filename on the server.
For example, if you upload a file called mymusic.mp3 with DownloadsII, the file will be called something like 4472-mymusic.mp3 because Downloads II will generate a number for every upload made and they all com into 1 directory.
So I guess you can probably better try a script like BirdoPrey5 suggested.

Now I hope Cyb will come by and fix my Ame problem.:D


All times are GMT. The time now is 17:31.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.