vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=294904

Youtube video NOT working. Please help
by madddenaddicto
08 Feb 2013 23:50

I want to put a video on my front page.
http://www.iplayfifa.com
I cant get it to work.

Can someone point me in the right direction?
Thank you in advance.

:up:

Mr_Running 09 Feb 2013 01:56

If using a HTML widget

It appears it is currently embed using this...

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Perhaps use this instead...

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Change width and height as needed. :)

Digital Jedi 09 Feb 2013 02:16

The main reason the embed code you were using wasn't working was because you had the actual YouTube page as the video source.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

However, that's just where the video is embedded on YouTube. The source of a YouTube video will look like this:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

In any event, the iframe code Mr_Running posted is probably the better option, since that's what YouTube promotes now. Again, note the source URL.

madddenaddicto 09 Feb 2013 14:38

Thank you both for helping me out. I got it working.


All times are GMT. The time now is 21:24.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.