vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

Boofo 18 Apr 2011 10:49

Uninstalled since GlowHost.com can't seem to find the time to answer any of my questions in this thread.

GlowHost.com 18 Apr 2011 17:34

Quote:

Originally Posted by IndigoSociety (Post 2185923)
I don't think it's that flexible if there isn't a threshold setting. Needs to be a little smarter. I already had over 10 complaints of people getting denied registration. That's not good. Sounds like the system needs some type of calibration.

Whats a "threshold setting?"

What do your logs reveal? Its probably hits on usernames. You should be focused on IPs, then email addresses, then usernames.

I would turn off username and email checking as someone else mentioned and then turn the cache down to like a a couple days or so. As I said it is only as aggressive as you set it up to be. Holding an IP for a day or so as a known spammer is rarely going to result in a false positive.

mmackinnon 18 Apr 2011 17:42

Hey

Thanks for the reply, it isnt your fault VB was not sending you email

I attempted to reinstall it today got everything uploaded but the xml importer just hangs and never competes. Very odd. I was able to import other mods no problem after this to test it and it works fine...

ever seen this?

GlowHost.com 18 Apr 2011 18:24

Nope, never seen that before. Perhaps you have some security settings on the server that are preventing upload or do not like the code in the XML file. You can ask your host if there is anything in the error log.

GlowHost.com 18 Apr 2011 18:27

Quote:

Originally Posted by Boofo (Post 2185927)
Uninstalled since GlowHost.com can't seem to find the time to answer any of my questions in this thread.

Most of your questions are already answered or you seem to have resolved them.

Keep in mind I am not a free answer robot, please excuse me for missing something in the near 900 posts in this thread.

mmackinnon 18 Apr 2011 18:56

2 Attachment(s)
No worries I got it. Just uploaded and important from the includes/xml folder.

I have gone through every plugin and disabled but this one and just cant seem to find why i dont have the ability to actually use the functions of the app.

How with this upgrade, do I now ban someone, submit them to the stopforumspam site, remove their posts, calendar & blog posts with one button? I cannot find the option to do that anywhere. The only way I can ban a user now is to goto the admin panel and choose ban. Is there something im missing?

As i look at a thread i attached a paste of exactly what I see. I do not see the the moderation box with spam-o-matic for individual posts (which is what id need) or on user profiles or anywhere actually. And when i got to the view of various threads in a forum i do see the moderation box but spam-o-matic is not listed there. (i added a pic of this as well).

Ideas?


Quote:

Originally Posted by GlowHost.com (Post 2186034)
Nope, never seen that before. Perhaps you have some security settings on the server that are preventing upload or do not like the code in the XML file. You can ask your host if there is anything in the error log.


GlowHost.com 18 Apr 2011 19:14

Send me a screenshot of the moderation tools menu when you have selected a post in a thread.

mmackinnon 18 Apr 2011 19:18

Well that is sortof the thing. I cannot find a moderation tools menu for individual posts or even see a way to select an individual post except to 'edit post'. The i have options to delete etc but nothing to ban and no stop forum. Am i missing some sortof function somehow?

mmackinnon 18 Apr 2011 19:20

Ahhhh I see now.

When in threaded mode the option isnt there. When i switch to hybrid or linear it is. Is this a problem on your end or mine or just how it is?

GlowHost.com 18 Apr 2011 19:22

I have never checked all modes actually. Remind me where to find the setting and I will take a look on my end.

mmackinnon 18 Apr 2011 19:26

Hey

Weird eh?

When yer in a thread top right of the screen are the options like thread tool, administrative, search etc. Also up this is display. Click on it for the drop down and select threaded mode. The option to choose individual posts disappears so you cannot access the moderation tool box. at least for me

Boofo 18 Apr 2011 21:30

Quote:

Originally Posted by GlowHost.com (Post 2186036)
Most of your questions are already answered or you seem to have resolved them.

Keep in mind I am not a free answer robot, please excuse me for missing something in the near 900 posts in this thread.

You seem to be doing fine when others have asked things. No problem, though, IsBot seems to work well enough, anyway. It never lets anything past to get to your mod.

GlowHost.com 18 Apr 2011 21:48

Quote:

Originally Posted by mmackinnon (Post 2186050)
Hey

Weird eh?

When yer in a thread top right of the screen are the options like thread tool, administrative, search etc. Also up this is display. Click on it for the drop down and select threaded mode. The option to choose individual posts disappears so you cannot access the moderation tool box. at least for me

I guess it is not just you. I don't have moderation tools available in that view either.

IndigoSociety 18 Apr 2011 22:59

Quote:

Originally Posted by GlowHost.com (Post 2186017)
Whats a "threshold setting?"

What do your logs reveal? Its probably hits on usernames. You should be focused on IPs, then email addresses, then usernames.

I would turn off username and email checking as someone else mentioned and then turn the cache down to like a a couple days or so. As I said it is only as aggressive as you set it up to be. Holding an IP for a day or so as a known spammer is rarely going to result in a false positive.

Thanks, that helps in giving me an example. I appreciate it.

Trek 19 Apr 2011 02:10

I've been running this for a bit now (a few weeks) and already have blocked 1255 spammers, good stuff. However, I'm seeing people that I KNOW are spammers signing up and making it through, but I have no way to manually say "This dude is a spammer" as they haven't posted yet.

Is there anyway to submit them and do all the ban type stuff as if they were automatically detected, but when they haven't posted?


All times are GMT. The time now is 05:12.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.