vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=325936

TTayfun 01 Jan 2018 18:13

yaeh, i agree with you, i will be interested by a version 3.8.12.

Dave 01 Jan 2018 18:15

There will be no new versions of vBulletin 3 and 4 as stated before. Paul was just talking about making his own private version that he will call 3.8.12.

TTayfun 01 Jan 2018 18:31

Quote:

Originally Posted by Dave (Post 2591995)
There will be no new versions of vBulletin 3 and 4 as stated before. Paul was just talking about making his own private version that he will call 3.8.12.

already he created 3.8.11, so will create 3.8.12 perfectly i think.

Dave 01 Jan 2018 18:35

I think you are misunderstanding me, he longer works at Internet Brands (vBulletin). He's not allowed to release a new version.

He can freely modify it for his own forum, but him releasing it for everyone else to use would be illegal as it goes against vBulletin's license agreement and terms & conditions.

Mark.B 01 Jan 2018 20:32

Just in case it wasn’t clear in my earlier post and the linked announcements:
There will be no new versions of vB3 or vB4.

TTayfun 01 Jan 2018 21:32

Quote:

Originally Posted by Mark.B (Post 2592002)
Just in case it wasn’t clear in my earlier post and the linked announcements:
There will be no new versions of vB3 or vB4.

at least, support for next php versions. we would like to use php 7.2 and others.

Mark.B 02 Jan 2018 09:19

Quote:

Originally Posted by TTayfun (Post 2592003)
at least, support for next php versions. we would like to use php 7.2 and others.

As I said, there will not be ANY further full releases of vB3 or vB4, this includes php compatibility releases.

TTayfun 02 Jan 2018 10:14

Quote:

Originally Posted by Mark.B (Post 2592006)
As I said, there will not be ANY further full releases of vB3 or vB4, this includes php compatibility releases.

it's so sad :(, because i think 3 series was golden era for vBulletin.

Mark.B 02 Jan 2018 12:15

Quote:

Originally Posted by TTayfun (Post 2592008)
it's so sad :(, because i think 3 series was golden era for vBulletin.

vBulletin 3 is now over fourteen years old. It's not possible to continue to develop software that old indefinitely.

Paul M 02 Jan 2018 17:59

This is old news, all work on vB3 and vB4 stopped when I left.

I have my own working versions (3.8.12 & 4.2.6) that support PHP 7.2.
They are untested, other than my own private testing, but should work fine.

As noted, these are not "official" as I no longer work at IB, and could not be released publicly (unless by some miracle they decided to allow it).

As always, sites can be worked on and updated privately, and I may at some point offer a private upgrade service.

TTayfun 02 Jan 2018 18:07

Quote:

Originally Posted by Paul M (Post 2592015)
This is old news, all work on vB3 and vB4 stopped when I left.

I have my own working versions (3.8.12 & 4.2.6) that support PHP 7.2.
They are untested, other than my own private testing, but should work fine.

As noted, these are not "official" as I no longer work at IB, and could not be released publicly (unless by some miracle they decided to allow it).

As always, sites can be worked on and updated privately, and I may at some point offer a private upgrade service.

I'm interested with custom 3.8.12 :up:

CAG CheechDogg 03 Jan 2018 05:47

I know I am going to get some backlash with what I am about to say but I really don't care ...

Versions 3 and 4 still work and honestly what else can you possibly need to make them better? No one will ever be satisfied with anything as long as people keep offering new versions and that's not in forum and cms software but in everything that can be sold to any customer base...

If someone has an idea for something to add to their forums they can simply hire someone who is willing to develop whatever they might need, I have had several addons, plugins and what not made just for me by a handful of people and "I" am quite happy and satisfied with what I have on my forums ...

I have never once thought about even upgrading to to version 5, for what?

If your site, forums work why fix it? Have fun with what you have !!

Panzer Max 04 Jan 2018 12:58

Quote:

Originally Posted by Paul M (Post 2592015)

As always, sites can be worked on and updated privately, and I may at some point offer a private upgrade service.

We will be interested in this, Paul.:up:

In Omnibus 04 Jan 2018 14:35

If you're interested in Paul doing custom work on your forums privately then that's how you should discuss it: Privately. This is the wrong place to solicit paid work and all it can do is cause problems.

Alan_SP 04 Jan 2018 18:56

Not necessary.

We can discuss about it publicly, as there's obviously big public interest about this particular custom work. And we know about it only because it was publicly unannounced.

I guess that all of us can privately define all details with Paul, but some work could be done openly.


All times are GMT. The time now is 20:03.

Powered by vBulletin® Version 3.8.13
Copyright © 2019, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.