vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

208 People Online With My IP Address
by brycea
01 Sep 2012 00:36

HealthCommunity.co

Earlier today, I saw on my forum that 208 people were online with my IP address. What kind of problem is this and what can I do about it.

I use SPAM-O-MATIC and have a subscriptiion to Akismet, and whatever was going on didn't effect my forum with spam.

On 8/29/12, I had 1,172 people online, of which I know was impossible, being that we are a new forum, although, no problems with spam then.

According to your product, there have been 4 spammers denied registration.

Thanks, Bryce

mikeinjersey 01 Sep 2012 00:45

Quote:

Originally Posted by Syxguns (Post 2361583)
Yes for the most part you are going to have to set up a new user group for new members, limiting permissions and setting up auto moderation in S-O-M. The are instructions on the creators site. Very few get through the block, but selecting the post and using the mod tools you can ban, remove all posts, and submit info to stopformspam at the same time.

I already have that usergroup for new members.

Still would be great if they could update the plugin, to give us an option to block all posts from other languages. These are practically the only posts that still make it through the filter on our forums.

example : Block all posts not in "English". (drop-down menu to select appropriate language)

not sure how difficult it would be to setup on the developer end though..

Syxguns 01 Sep 2012 01:16

Quote:

Originally Posted by brycea (Post 2361590)
HealthCommunity.co

Earlier today, I saw on my forum that 208 people were online with my IP address. What kind of problem is this and what can I do about it.

I use SPAM-O-MATIC and have a subscriptiion to Akismet, and whatever was going on didn't effect my forum with spam.

On 8/29/12, I had 1,172 people online, of which I know was impossible, being that we are a new forum, although, no problems with spam then.

According to your product, there have been 4 spammers denied registration.

Thanks, Bryce

Bruce, just for grins disable S-O-M to see if you still have the same problem. I don't think that this mod is the problem, but the only way to know for sure is to test it.

Being a new forum I see that many visitors as almost crazy but if you are using forum runner then it is possible. I did a quick Google search but your forum wasn't on the first page. As far as multiple users having the same IP that I see quite a bit, so how many are you talking about?

Syxguns 01 Sep 2012 01:24

Quote:

Originally Posted by mikeinjersey (Post 2361591)
I already have that usergroup for new members.

Still would be great if they could update the plugin, to give us an option to block all posts from other languages. These are practically the only posts that still make it through the filter on our forums.

example : Block all posts not in "English". (drop-down menu to select appropriate language)

not sure how difficult it would be to setup on the developer end though..

I'm sure that if you had a mod check for language it would take time for each post to be scanned before it was submitted to the forum, this would really slow things down. That does not include things like "CUL8r"!

The important thing is to submit these spam messages when they happen. This mod is great for doing that for you. I even get a few from time to time, but not enough for me to break a sweat. The other option that you have is to ban the e-mail and IP in vB. That may help because I believe what you are seeing is Russian.

Appreciate your fast respons
by brycea
01 Sep 2012 01:31

You wrote, "As far as multiple users having the same IP that I see quite a bit, so how many are you talking about?"

I don't know how to answer this question. I read at the bottom of my forum that there were 208 users online, I clicked on the highlighted in red, 208 users online, and was directed to the page that reflects the IP address for each user. All were my IP address.

Also, I could see that each forum had a number of people reading posts.

You say to turn off s-o-m, to see what happens, what would I then do to protect myself from spammers on my site at that time.

Syxguns 01 Sep 2012 02:01

Quote:

Originally Posted by brycea (Post 2361599)
You wrote, "As far as multiple users having the same IP that I see quite a bit, so how many are you talking about?"

I don't know how to answer this question. I read at the bottom of my forum that there were 208 users online, I clicked on the highlighted in red, 208 users online, and was directed to the page that reflects the IP address for each user. All were my IP address.

Also, I could see that each forum had a number of people reading posts.
What
You say to turn off s-o-m, to see what happens, what would I then do to protect myself from spammers on my site at that time.

In plugging and products disable. You are only testing, so you can enable it again. Now select "who's online" and see if they all show the same IP. They shouldn't all be the same, although you may see a few with the same.

What mod did you use to view last time? I'm on a cell phone so I can't view the actual forum. I turned that feature off. I also do not use taptalk or forum runner. Mods do not work with them.

Edit: got online and saw the forum. I see what you are saying you clicked that was in red. That should take you to the "who's online" area. Right now you have nobody viewing the forum, so wait until you have 5 to 20 people viewing the site.

Again, thanks
by brycea
01 Sep 2012 02:33

I see now what you are talking about. I will disable the s-o-m and see what happens.

cloferba 04 Sep 2012 04:15

how can I disable the Spam-O-Matic Statistics box above the "Current Total Users Online"?

ndut 04 Sep 2012 04:15

tagged, thanks

cloferba 04 Sep 2012 04:17

got it.

vivachina 04 Sep 2012 14:08

Hello

Automoderation is set to some usergroup when users are moved afte email check. Automoderations is set to prevent post and we have a lont list of bad words.

However anybody can bypass the automoderations by writing any words.

This plugin was working fine until suddenyl stopped one week ago just after set some new parameters.

But it's strange that blocking spammers registration is working smoothly.

katco224 04 Sep 2012 14:46

Mine seems to have suddenly quit working, I had a huge amount of spammers get by last night including plastering my board with spam posts. Has something changed recently?

inigo 05 Sep 2012 08:22

Quote:

Originally Posted by katco224 (Post 2362551)
Mine seems to have suddenly quit working, I had a huge amount of spammers get by last night including plastering my board with spam posts. Has something changed recently?

Same here, yesterday a lot of spammers grant access to register in my forum. SOM log showed: "Unabe to connect to SOM server,... " in each registration. "Passed to vbulletin,..."

Any problem with the server? Anything we have to change?

Thanks!

Syxguns 05 Sep 2012 10:30

Quote:

Originally Posted by inigo (Post 2362800)
Same here, yesterday a lot of spammers grant access to register in my forum. SOM log showed: "Unabe to connect to SOM server,... " in each registration. "Passed to vbulletin,..."

Any problem with the server? Anything we have to change?

Thanks!

I believe this is not an issue. If I'm correct in my assumption, this has to do it the StopForumSpam database is down for maintenance.

Quote:

StopForumSpam: Query Connection Errors
What should happen if the remote connection times out when querying the new registration?

* Note: Only applies if set to block listed registrations in the above setting
If this is set to Allow Registration then you could get some spammers. I wouldn't suggest that you deny the registration, simply because it should be temporary.

Quote:

10:40 a.m. yesterday
I went to the board first thing this morning and thought WTF, it had been unusually inundated with spammerís registrations and spam posts, in which took me quite awhile to clear them off from the board. I then went to here to add the ones that spammed to my spammers list and found the site was offline, due to maintenance. Oh, I thought, so that is the reason for the unusual inundation of spammers. - When the cats away the mice will play. smile

REPLY

The forum that I help moderate, also got slammed last night. I also found that SFS was down. I certainly am glad it is back up.

Some of our spammers are finding ways around the Spam-O-Matic software that our Admin installed last week, by coming up with usernames, edresses, and IP addresses that are not in SFS's databanks. I am duly entering them.... cool
Information found in forum at SFS forum


I donít know what I would do without SFS. Thanks.

dougdirac 05 Sep 2012 10:47

In the settings, there's an option about what to do when the StopForumSpam server is unavailable. I think the default is to allow registration since usually there is another layer of protection by new users being placed in a moderated group, and you don't risk blocking legit users. You can change that if you wish.

Quote:

StopForumSpam: Query Connection Errors
What should happen if the remote connection times out when querying the new registration?

* Note: Only applies if set to block listed registrations in the above setting


All times are GMT. The time now is 18:03.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.