vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=324760

Yilmaz - Forum Home Carousel
by yilmaz
18 Mar 2017 14:17

5 Attachment(s)
Latest Thread with pictures - Forum Home

To Install:
  1. Download and extract the carousel.zip file.
  2. Upload the contents of the "upload" folder to your forum's root directory.
  3. Follow AdminCP -> Plugins & Products -> Manage Products -> Add/Import Product.
  4. Click on "Choose File" and browse to the XML/product-yilmaz_carousel.xml file that was packaged in the .zip file.
  5. Click "Import."
  6. Configure the remaining settings to your liking.
Demo : http://www.yilmaztv.com/forum.php?do=carousel

Emad ELsayed 18 Mar 2017 20:42

dear/ Yilmaz
Great product
Thank you

manifestoTR 19 Mar 2017 15:31

Selam Yılmaz bey, bu hatayı verdi

Quote:

Fatal error: require() [function.require]: Failed opening required 'G:\PleskVhosts\.....i-forum.com\httpdocs/includes/yilmaz/carousel/hooks/forumhome_start.php' (include_path='.;./includes;./pear') in G:\PleskVhosts\islami-forum.com\httpdocs\index.php(89) : eval()'d code on line 2
sorun ne?

manifestoTR 19 Mar 2017 15:41

Where is the error ??

MarkFL 19 Mar 2017 16:35

Quote:

Originally Posted by manifestoTR (Post 2584063)
Where is the error ??

Did you upload the additional files packaged with the product to your server?

manifestoTR 19 Mar 2017 18:24

Quote:

Originally Posted by MarkFL (Post 2584065)
Did you upload the additional files packaged with the product to your server?

yes
I uploaded it to the main directory

yilmaz 19 Mar 2017 21:57

Problem solved

ShadowX 19 Mar 2017 23:01

great add on. Love it :D

Gn_Snake 20 Mar 2017 13:43

It does not work for vb4.2.4?

Good Job Mr. Yilmaz

yilmaz 20 Mar 2017 18:41

Quote:

Originally Posted by Gn_Snake (Post 2584112)
It does not work for vb4.2.4?

Good Job Mr. Yilmaz

4.1.x versions need to work

CAG CheechDogg 20 Mar 2017 20:49

Quote:

Originally Posted by yilmaz (Post 2584125)
4.1.x versions need to work

So this works on 4.1.x versions?

They "need" to work as in the should or "they need" work as in there is still some work to make them work ? lol ...

elsa23 20 Mar 2017 22:04

Hi, i got this error on local , thanks
4.2.3

Quote:

Fatal error: require_once(): Failed opening required './global.php' (include_path='.;C:\php\pear') in C:\wamp\www\or7\includes\yilmaz\carousel\hooks\forumhome_complete.php on line 5

yilmaz 21 Mar 2017 01:15

1 Attachment(s)
Quote:

Originally Posted by elsa23 (Post 2584132)
Hi, i got this error on local , thanks
4.2.3

I have not tried the windows server either

Bug Fixes


Quote:

Originally Posted by CAG CheechDogg (Post 2584128)
So this works on 4.1.x versions?

They "need" to work as in the should or "they need" work as in there is still some work to make them work ? lol ...

Evidence...

Gn_Snake 21 Mar 2017 12:11

Quote:

Originally Posted by yilmaz (Post 2584125)
4.1.x versions need to work

In 4.2.3 don't work.
If the plugin is active my forum gives me blank page. Turnoff the plugin , all come back ok

CAG CheechDogg 21 Mar 2017 18:06

Same with me ... doesn't work on 4.1.x .... get the same blank page error ..

Warning: require_once(./global.php) [function.require-once]: failed to open stream: No such file or directory in [path]/includes/yilmaz/carousel/hooks/forumhome_complete.php on line 5

Fatal error: require_once() [function.require]: Failed opening required './global.php' (include_path='.:/opt/php53/lib/php') in /my/path/to/myforums/includes/yilmaz/carousel/hooks/forumhome_complete.php on line 5


All times are GMT. The time now is 07:17.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright ©2001 - , vbulletin.org. All rights reserved.