Register Members List Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 150
Search took 0.01 seconds.
Search: Posts Made By: SirSteve
Forum: vBulletin 4.x Add-ons 15 Feb 2014, 00:00
Replies: 1,272
Views: 305,083
Posted By SirSteve
Problems...

1. I cannot access my adminCP. It just keeps taking me back to the home page. I can sign in, sign out of the forum just fine.

2. Regular users (registered) cannot post comments when using the...
Forum: vBulletin 4.x Add-ons 07 Feb 2014, 01:37
Replies: 1,272
Views: 305,083
Posted By SirSteve
I successfully linked my wordpress with vbulletin...

I successfully linked my wordpress with vbulletin but when I view the vbSSO settings, the vBulletin Usergroup and Wordpress usergroup are mapped but when I view a specific user, their usergroup is...
Forum: vBulletin 4.x Add-ons 16 Nov 2013, 16:55
Replies: 1,272
Views: 305,083
Posted By SirSteve
Well I read the docs as I had just the forums and...

Well I read the docs as I had just the forums and not the CMS. I moved the files from the /forums into the root dir and everything is working. Thanks for the replies!
Forum: vBulletin 4.x Add-ons 16 Nov 2013, 15:45
Replies: 1,272
Views: 305,083
Posted By SirSteve
Nice. So then do I upload the files to the CMS...

Nice. So then do I upload the files to the CMS (in our case it's root) instead of the forums dir (which is /forums) which is what the install docs state?
Forum: vBulletin 4.x Add-ons 16 Nov 2013, 15:15
Replies: 1,272
Views: 305,083
Posted By SirSteve
Does this work with vb CMS? I want to replace the...

Does this work with vb CMS? I want to replace the CMS portion with WP and just use the vb Forums with it.
Forum: Modification Requests/Questions (Unpaid) 08 May 2011, 15:29
Replies: 1
Views: 394
Posted By SirSteve
Anyone?

Anyone?
Forum: Modification Requests/Questions (Unpaid) 02 May 2011, 22:48
Replies: 1
Views: 394
Posted By SirSteve
Default "Thumbnail" Selected for CMS Attachments

I simply want the "Thumbnail" option selected by DEFAULT when I upload images in the CMS. I am tired of having to select each thumbnail individually... should be a setting for this but of course...
Forum: vBulletin 4.x Add-ons 11 Feb 2011, 11:47
Replies: 1,920
Add-On Releases Everywhere Sidebar 4 VB4
Views: 2,570,157
Posted By SirSteve
This script says it's "supported" but I am not so...

This script says it's "supported" but I am not so sure....
Forum: vBulletin 4.x Add-ons 07 Feb 2011, 21:57
Replies: 1,920
Add-On Releases Everywhere Sidebar 4 VB4
Views: 2,570,157
Posted By SirSteve
I will be uninstalling... I didn't pay to have my...

I will be uninstalling... I didn't pay to have my site unbranded by having another branding on it.
Forum: vBulletin 4.x Add-ons 04 Feb 2011, 23:54
Replies: 1,920
Add-On Releases Everywhere Sidebar 4 VB4
Views: 2,570,157
Posted By SirSteve
No reply about the copyright? I am about to...

No reply about the copyright? I am about to uninstall this... the copyright plus the fact that the CSS is missing on every sidebar but the Forum Home. See attachment.
Forum: vBulletin 4.x Add-ons 27 Jan 2011, 18:10
Replies: 1,920
Add-On Releases Everywhere Sidebar 4 VB4
Views: 2,570,157
Posted By SirSteve
I too would like to know how I can remove the...

I too would like to know how I can remove the "Everywhere sidebar 1.4.1" link.
Forum: vBulletin 4.x Add-ons 24 Jan 2011, 05:17
Replies: 56
vBulletin CMS Widgets Slider Widget s3slider
Views: 22,315
Posted By SirSteve
I'd like to see this one work on vb4:...

I'd like to see this one work on vb4: http://landofcoder.com/our-porfolios/jquery-plugins/item/10-the-lof-jsidernews-plugin.html
Forum: vB4 Programming Discussions 24 Jan 2011, 00:12
Replies: 0
Views: 577
Posted By SirSteve
CMS Top Story/Featured Stories Script

I am trying to get this to Top Story/Feature Stories script to run on the index page of the vb4 CMS:

So far, I created a new HTML widget and put the HTML in the corresponding template I created....
Forum: vBulletin 4.x Add-ons 05 May 2010, 03:00
Replies: 64
Views: 18,089
Posted By SirSteve
There seems to be an issue with this and the CMS...

There seems to be an issue with this and the CMS WYSIWYG editor...
Forum: vB4 Programming Discussions 04 May 2010, 06:53
Replies: 0
Views: 377
Posted By SirSteve
CMS Widget on Home Page but NOT on Article Page?

I have a Top Stories widget on the CMS home page but I do not want it to appear when I view a full article. I need some sort of conditional. Is this possible?
Forum: vB4 Design and Graphics Discussions 03 May 2010, 17:17
Replies: 0
Views: 443
Posted By SirSteve
Header Toolbar 100% while Body is 960px?

How can I get a header toolbar that appear at the very top of the site at 100% and have everything else at 960px? See attachment.
Forum: vBulletin 3.8 Add-ons 20 Feb 2009, 05:22
Replies: 493
Major Additions vB Ad Management
Views: 118,783
Posted By SirSteve
for some reason, my Right Column ad is under not...

for some reason, my Right Column ad is under not correct... it's displaying in the footer.
Forum: Modification Graveyard 02 Feb 2009, 18:58
Replies: 857
Views: 174,953
Posted By SirSteve
I still have the issue of the postbit ads...

I still have the issue of the postbit ads appearing more than once, even though the settings are correct. If users have their own post count more than 10, they see multiple ads, even though it is set...
Forum: Modification Graveyard 23 Jan 2009, 22:56
Replies: 857
Views: 174,953
Posted By SirSteve
Per my earlier post, have I found a bug or?

Per my earlier post, have I found a bug or?
Forum: Modification Graveyard 21 Jan 2009, 05:10
Replies: 857
Views: 174,953
Posted By SirSteve
I found out that different users are seeing...

I found out that different users are seeing different amount of ads in postbit because they have their post count set differently.
Forum: Modification Graveyard 20 Jan 2009, 17:09
Replies: 857
Views: 174,953
Posted By SirSteve
Thanks for the help but again, same thing: ...

Thanks for the help but again, same thing:

http://forums.sirstevesguide.com/showthread.php?t=39663&page=87
Forum: Modification Graveyard 20 Jan 2009, 16:14
Replies: 857
Views: 174,953
Posted By SirSteve
I did so and it's the same. It only seems to do...

I did so and it's the same. It only seems to do it on long threads... even though I have 0's in the settings.
Forum: Modification Graveyard 20 Jan 2009, 07:52
Replies: 857
Views: 174,953
Posted By SirSteve
I have it set to only display an ad on the...

I have it set to only display an ad on the postbit after 1 post and no others, yet there is another ad some posts done. Anyone else having this issue? My settings:

Display advertisement after X...
Forum: vBulletin 3.0 Beta Releases 28 Apr 2007, 00:06
Replies: 2
Views: 6,683
Posted By SirSteve
Did this ever work out?

Did this ever work out?
Forum: Modification Requests/Questions (Unpaid) 20 Mar 2007, 05:58
Replies: 6
Views: 776
Posted By SirSteve
Same here

Same here
Showing results 1 to 25 of 150

 

New To Site? Need Help?

All times are GMT. The time now is 19:39.

Layout Options | Width: Wide Color: