Register Members List Search Today's Posts Mark Forums Read

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: PoorGuysGarage
Forum: vB4 General Discussions 29 Jan 2013, 23:44
Replies: 4
Views: 802
Posted By PoorGuysGarage
Financial supporters of our forum

I would like to be able to give some of our members who financial support the forum to be given like a " financial supporter " title to their member names so that other members know that they support...
Forum: vB4 General Discussions 21 Jan 2013, 18:28
Replies: 0
Views: 414
Posted By PoorGuysGarage
vbulleting Blog Version 4.2.0

I just setup the blog on my site PoorGuysGarage.com . But i noticed when someone posted a blog it was set to " private " . I had to manually go into that account and change the privacy settings to...
Forum: vBulletin 4.x Add-ons 26 Dec 2012, 17:07
Replies: 271
Views: 72,308
Posted By PoorGuysGarage
perfecto

installed, works perfect. Thank you!
Forum: vB4 General Discussions 15 Dec 2012, 14:23
Replies: 1
Views: 514
Posted By PoorGuysGarage
No help? i've been trying to get the same problem...

No help? i've been trying to get the same problem addressed.
Forum: vB4 General Discussions 15 Dec 2012, 14:23
Replies: 1
Views: 335
Posted By PoorGuysGarage
HELP =)

no one???
Forum: vB4 General Discussions 12 Dec 2012, 15:40
Replies: 1
Views: 335
Posted By PoorGuysGarage
VB4 CMS Comment Box text color problem

I upgraded to a new style and now when a member leaves a comment, the comment text color is the same as the background " white " and you cannot see/read it. Is there an easy fix? thank you. My...
Forum: vBulletin 4.x Add-ons 10 Dec 2012, 16:49
Replies: 125
Views: 22,887
Posted By PoorGuysGarage
couldnt get it to work

i'm thinking it has something to do with the following :


Specify the content you want to display. If this is PHP code, use a return statement to send your output to the block. For example:

...
Forum: vB4 General Discussions 05 Dec 2012, 22:53
Replies: 1
Views: 391
Posted By PoorGuysGarage
Header alignment in vb4

Hi everyone. I'm having a problem with the alignment of my header on my forum. I did all my work from my 17.4 wide laptop and it looks perfect but when i check my forum from my other non widescreen...
Showing results 1 to 8 of 8

 

New To Site? Need Help?

All times are GMT. The time now is 13:06.

Layout Options | Width: Wide Color: