Register Members List Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 42
Search took 0.00 seconds.
Search: Posts Made By: s10sakota
Forum: vB5 General Discussions 30 Nov 2022, 15:13
Replies: 0
Views: 20
Posted By s10sakota
Editing Page?

Hi All,

I'm new to vB5 but I'm really liking it so far. I logged in as Admin, turned on Edit Site, and then went to Edit Page so I could add an announcement Module and an Forum Sponsor Module.
...
Forum: vB4 General Discussions 23 Nov 2022, 17:22
Replies: 2
Views: 141
Posted By s10sakota
I did not know this but vBulletin actually offers...

I did not know this but vBulletin actually offers this service. They have different levels of support available based on your needs and the size of your forum.

I've signed up and they've been...
Forum: vB4 General Discussions 20 Nov 2022, 14:24
Replies: 2
Views: 141
Posted By s10sakota
Hiring a Management Company?

I started my forums over 10 years ago as sort of a little hobby. I have zero computer programming skills or knowledge and the forums has now grown to a size where I need to have it managed so that...
Forum: vB4 General Discussions 20 Nov 2022, 12:55
Replies: 1
Views: 92
Posted By s10sakota
Forum Issue

My two forums on the same server suddenly look like this (see photo).

Since both forums look like this I'm assuming that it is a Bluehost issue. I just read the post about vB4 being compatible...
Forum: vB4 General Discussions 13 May 2022, 14:20
Replies: 6
Views: 428
Posted By s10sakota
Ok I have re-downloaded the forum, opened the...

Ok I have re-downloaded the forum, opened the do-not-upload folder and uploaded the tools.php file to the AdminCP directory.

Your next step is to "point my browser to tools.php"

I don't just...
Forum: vB4 General Discussions 13 May 2022, 13:59
Replies: 6
Views: 428
Posted By s10sakota
When I look at my vBulletin folder on my server I...

When I look at my vBulletin folder on my server I do not have a "Do Not Upload" folder. If I remember correctly the installation instructions had me delete that folder after the forum was set up....
Forum: vB4 General Discussions 11 May 2022, 13:30
Replies: 6
Views: 428
Posted By s10sakota
Oh God HELP!!

Well, it looks like I accidentally changed my Admin account to "registered user". No I have no access to the Admin panel!

Is there a fix to this?

Can the forum be 'reset' back to a day ago to...
Forum: vB4 General Discussions 25 Aug 2020, 21:56
Replies: 1
Views: 171
Posted By s10sakota
Need Hired Help

I have vB 4.2.5 and suddenly I've been having problems with people's posts getting truncated. It seems to happen when they use special symbols like " or * or others.

I don't have any idea what the...
Forum: vB4 General Discussions 25 Aug 2019, 22:55
Replies: 10
Views: 302
Posted By s10sakota
You guys are amazing and I can’t tell you how...

You guys are amazing and I can’t tell you how much I appreciate your help and guidance. I had Bluehost reset the php to 5.6 and now the forums work!

I will upgrade the forum vB software and then...
Forum: vB4 General Discussions 23 Aug 2019, 20:32
Replies: 10
Views: 302
Posted By s10sakota
Iím using 4.2.2, would upgrading to 4.2.5 fix the...

Iím using 4.2.2, would upgrading to 4.2.5 fix the issue to be more compatible if the host did upgrade the php?

Thank you,

Mark
Forum: vB4 General Discussions 23 Aug 2019, 20:02
Replies: 10
Views: 302
Posted By s10sakota
Dave, Itís a HUGE list of jibber-jabber....

Dave,

Itís a HUGE list of jibber-jabber. Below i will post just a bit of it as it might give you an idea...

Function name must be a string on line 1566 in...
Forum: vB4 General Discussions 23 Aug 2019, 17:47
Replies: 10
Views: 302
Posted By s10sakota
Did I get hacked??

Hi all,

I have a forum at www.ransclan.com\forums

Iím not sure if I got hacked or maybe a file or something got corrupted.

The first issue we had was that I tried to reply to a thread, no...
Forum: vB4 General Discussions 12 Nov 2018, 20:11
Replies: 2
Views: 154
Posted By s10sakota
I think that fixed it. There are items in the...

I think that fixed it. There are items in the "Plugin System" that have a line through them so I un-check the "active" box. This seems to have fixed it as the error is no longer displayed on the...
Forum: vB4 General Discussions 12 Nov 2018, 19:43
Replies: 2
Views: 154
Posted By s10sakota
Please help with this error...

Hi all,

I have a forum located at www.titanaircorps.com/tacforums/forum.php

I'm using version 4.2.2

It has been working fine for a years and suddenly I have this error messege on the top of...
Forum: vB4 General Discussions 19 Oct 2015, 02:07
Replies: 6
Views: 2,131
Posted By s10sakota
Thanks Brandon-I've updated the PHP and luckily...

Thanks Brandon-I've updated the PHP and luckily my other two vBul forums still work!

Now, when I do the same step 5 as above, I get this message...
...
Forum: vB4 General Discussions 19 Oct 2015, 01:02
Replies: 6
Views: 2,131
Posted By s10sakota
PHP 5.2.17 and MySQL 5.5.42-37.1-log Thanks...

PHP 5.2.17 and MySQL 5.5.42-37.1-log

Thanks I will try Googling the error and see if it helps. The problem for me usually is that if Google has a fix, where is line 5313??

--------------- Added...
Forum: vB4 General Discussions 19 Oct 2015, 00:30
Replies: 6
Views: 2,131
Posted By s10sakota
Error on new vBul install...

Hello all,

I just bought vBulletin and downloaded the newest version of 4. On my server, I've set up a database, edited the config file properly, uploaded the files, and when I try step 5 of the...
Forum: vB4 General Discussions 25 Mar 2015, 00:33
Replies: 9
Views: 412
Posted By s10sakota
Elite 360, I figured out what I did...I just...

Elite 360,

I figured out what I did...I just made a new post and the signature shows just fine.

The signatures don't show in my other posts because when I made those posts, I didn't have a...
Forum: vB4 General Discussions 25 Mar 2015, 00:16
Replies: 9
Views: 412
Posted By s10sakota
It appears that your version is different from...

It appears that your version is different from mine. I don't have that option on the bottom of my posts or threads. Here's a screen shot of the bottom of mine...
...
Forum: vB4 General Discussions 24 Mar 2015, 22:35
Replies: 9
Views: 412
Posted By s10sakota
Here's a screenshot of my Usergroups Signature...

Here's a screenshot of my Usergroups Signature set-up. Everything is checked Yes!

I'd rather not get into adding mods. I know there is a setting someplace that will turn them on. Years ago I set...
Forum: vB4 General Discussions 24 Mar 2015, 21:57
Replies: 9
Views: 412
Posted By s10sakota
Viewing Signatures

None of the threads here seemed to help.

I just set up a 4.2.2 forum and can't view signatures. I can edit and save a signature, but it won't show up in posts.

I have the permissions set to YES...
Forum: vB4 General Discussions 23 Mar 2015, 20:34
Replies: 0
Views: 229
Posted By s10sakota
Help me change basic colors!

hi All,


I just set up a new forums (http://www.titanaircorps/tacforums) and want to adjust all the colors on the page. I've searched this forum and vbulletin.com for help and although there are...
Forum: vB4 General Discussions 24 Jan 2015, 17:17
Replies: 6
Views: 391
Posted By s10sakota
Wow that was an easy fix! Thanks again ozzy47-as...

Wow that was an easy fix! Thanks again ozzy47-as a beginner web guy I really appreciate the help!
Forum: vB4 General Discussions 24 Jan 2015, 17:10
Replies: 6
Views: 391
Posted By s10sakota
Our screen size/resolutions may be different. I...

Our screen size/resolutions may be different. I can read the error just fine. But yes simply copying and pasting is a better idea.

Here's the error: Warning: Declaration of...
Forum: vB4 General Discussions 24 Jan 2015, 16:29
Replies: 6
Views: 391
Posted By s10sakota
"Advance Search" error?

Hi all,

When I click on the "Advanced Search" feature of my 4.2.2 forums...

https://www.vbulletin.org/forum/external/2015/01/12.png...
Showing results 1 to 25 of 42

 

New To Site? Need Help?

All times are GMT. The time now is 09:37.

Layout Options | Width: Wide Color: