View Single Post
  #116  
Old 30 Jun 2007, 11:23
The Geek's Avatar
The Geek The Geek is offline
 
Join Date: Sep 2003
How to troubleshoot.

1. Make sure that the disable setting is set to no (admincp->AME CP->settings)
2. Disable 'Resolve URL titles' (admincp->AME CP->Settings).
3. Here are some random links to put into a post. See if all/some/none work (if you have not disabled the Resolve URL titles setting, this could take awhile to post!

http://www.metacafe.com/watch/693063/lion_attack

You tube
http://www.youtube.com/watch?v=xnujO3SCGBE

my space
http://vids.myspace.com/index.cfm?fuseaction=vids.individual&videoid=878167267

google
http://video.google.co.uk/videoplay?docid=4776181634656145640

ifilm
http://www.ifilm.com/video/2846503

metacafe
http://www.metacafe.com/watch/692030/tiger_woods_make_a_sensational_shot

bolt
http://www.bolt.com/nakhon/video/WhaleShark_at_Andaman_Sea/2201227
Disable all other modifications except this one and repeat the process.

If none of these work, post:
1. Check your apache error log for any info you could post to help us find the problem
2. Make sure you post your version# of PHP
Reply With Quote