Thread: Miscellaneous Hacks - vMail - Verify Mail before registration.
View Single Post
  #295  
Old 29 Apr 2008, 23:37
gabrielt gabrielt is offline
 
Join Date: Apr 2007
Hi

vMail won't install on vBulletin 3.7.0. You need to edit the xml file and change:

<dependency dependencytype="vbulletin" minversion="3.6.0" maxversion="3.7" />

to

<dependency dependencytype="vbulletin" minversion="3.6.0" maxversion="" />

I am also facing a problem with the verification image, see the attached image.

Also vMail is in "Engrisch". I translated into English, I am sharing in attach the correct English version.

Thanks,
Gabriel.
Attached Images
File Type: jpg vmail-problem.jpg (49.5 KB, 21 views)
Attached Files
File Type: xml vbulletin-language-vmail-us-en.xml (5.4 KB, 5 views)
Reply With Quote