Thread: please help me
View Single Post
  #7  
Old 27 Oct 2008, 10:27
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
1. If this is a dedicated/vps server, disable open_basdir in the main php.ini (Typically /etc/php.ini)file and restart apache.

2. If this is a vhosted account, the host will most liekly not turn it off for you.

3. Create a new folder in /home/forum3at named tmp (/home/forum3at/tmp)

4. chmod /home/forum3at/tmp and set it to 0777 or 1777

5. In your admincp --> vBulletin Options -> Server Settings and Optimization Options --> Safe Mode Upload Enabled to YES, in the box below that, put in the following:
/home/forum3at/tmp

6. Save and try a new upload.

Last edited by snakes1100; 27 Oct 2008 at 12:10.
Reply With Quote