View Single Post
  #7  
Old 26 Aug 2010, 02:37
GlowHost.com's Avatar
GlowHost.com GlowHost.com is offline
 
Join Date: Nov 2005
Sorry to keep you guys waiting on the vBulletin 3.8 series but my main priority has been vB 4.x

That is why I marked this mod as unsupported. However:

We have released 1.2.4 which should clear up a few bugs for you.

It has been reported to run on:
*vBulletin 3.8.6 Patch Level 1*
*vBulletin 3.8.4 Patch Level 2*

So I suspect it works fine on versions of 3.8 in general.

The supported version of Spam-O-Matic with a bunch of new features and made for vBulletin 4 is located here:
http://www.vbulletin.org/forum/showthread.php?t=248042

Any feedback is better than no feedback.

If you install this mod, please mark it as installed.

Cheers
__________________
GlowHost.com - vBulletin Web hosting and managed dedicated servers since 2002.
Hot Deal! Free vBulletin License with Hosting

Last edited by GlowHost.com; 04 Sep 2010 at 22:09.
Reply With Quote