View Single Post
  #617  
Old 06 Dec 2011, 22:25
dartho dartho is offline
 
Join Date: Sep 2005
Originally Posted by thenamesgould View Post
Are you still looking at this one dartho? I tried changing it back to how it was because those <br />'s were appearing in people's posts and annoying me, but I must have done something wrong because now two text boxes are appearing! haha.

But I am happy to give you any more details if you need them.


thenamesgould worked out how to reproduce this - it only happens when the user uses full WYSIWIG editor (as set in UserCP).

Found a template only way to resolve:

Edit the editor_ckeditor temaplte and replace contenst with:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Edit the lightweight.css.php file, search for:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and add immediately above:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

That should do it.

The following superceded by above, but kept here for reference



A quick fix is to add a plugin as follows:
Title: Lightweight Style - Set Editor Mode to Standard (bugfix)
Hook: style_fetch (there could be a better place, but this works)
Order: 5
Code:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

If you have Lightweioght Style Options installed, you could add the code to the "Enter code here to disable addons" section of that rather than create a new plugin.

There is probably another way, and I'll look into it - but for those that want a fix now, tis is it.

Last edited by dartho; 07 Dec 2011 at 02:30.
Reply With Quote