View Single Post
  #3  
Old 12 Jan 2022, 19:41
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
1. Create new, there is no reason for an import.
2. Create new & import your backup, from the cmd line prefebly as the new server could time out importing thru phpmyadmin, you may have to tweak phps timeouts via php.ini.
3. You will run the upgrade script after uploading the new vb 4.x.x series php files to the server.
4. You should build a new style based off the old style, there are MANY things a 3.8 style wont have for functionality in the templates.
Reply With Quote