View Single Post
Old 03 Jan 2017, 14:34
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
Join Date: Apr 2004
Real name: Richie
I figured out the issue!

The issue was Rocket Loader..

One of the things you need to do if you are switching to ssl with cloudflare is to just disable rocket loader and then re-enable. Otherwise it will use your old urls for jquery like:

This must use a separate cache..

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote