View Single Post
  #5  
Old 29 Jul 2020, 10:05
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
I'd correct the open files limit issue for starters as it can cause issues.

find / -name mysql.service -print (or mysqld.service)

Change LimitNOFILE= to unlimited

Restart SQL

As we dont know your SQL settings, you may have limits set to high, creating the open files issue, as yours requested 400000

Dont really see a reason at this point to change to MariaDB if this is the only issue.
Reply With Quote