Thread: Help!
View Single Post
  #2  
Old 24 May 2017, 23:01
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
Are you running the minimum PHP version that is required by vBulletin 4.2.5?
vBulletin 4.2.5 requires PHP 5.6.0+ and MySQL 5.5.8+.
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote