Thread: PHP 7 (vB3)
View Single Post
  #38  
Old 27 Aug 2019, 07:31
oldengine oldengine is offline
 
Join Date: Mar 2004
Is there any real reason for going to 7.2 over 7.1?

My 3.8.11 works on 7.01 and nothing else. I've tried 5.5 etc.

Working at getting the bugs out of the hacks.

I suppose 4.2.5 is in my future.

Threads: 171,572, Posts: 1,503,988, Members: 97,349

EDIT: No, XenForo is NOW!

Last edited by oldengine; 10 Oct 2019 at 21:40.
Reply With Quote