View Single Post
  #1  
Old 17 Dec 2021, 12:51
BadgerDog BadgerDog is offline
 
Join Date: Oct 2006
Real name: Doug
Pay for EXPERT Support...

Hello folks…

We’ve been running Vbulletin for over 15 years and trying to upgrade the Ubuntu OS has led to a serious problem..

vBulletin 4.1.3pl1 server was migrated from Ubuntu 14.04 to Ubuntu 20.04. New Ubuntu server was installed with Apache 2.4.41, PHP 7.1 and MySQL 8.0.27.
vBulletin database was restored to new MySQL server and htdocs folder was restored to /var/www/html/milsurps.
vBulletin will no longer connect properly to database. DB credentials have been verified as well as port 3306 being open and listening.
PHPInfo; http://websrv1.milsurps.com/check.php

We have over 35,000 members and they are very concerned, as am I, that they will lose years of research material that has been accumulated and posted.

Can anyone help our tech support deal with this?

We used to deal with Zachery Woods at vBulletin, As an option, would anyone have his current contact information as he knows our old system?

Regards,
Doug

--------------- Added 17 Dec 2021 at 14:48 ---------------

It appears we have the basic functionality of the site back by upgrading to v4.25 of vBulketin.

Now we need an HTML code expert to help us by adjusting the add-ons that fail under 4.25 that worked under 41.13pl1.

Of course, this is also a PAID service so please contact me and I'll scope out what needs to be done.

Thank you...

Regards,
Doug
Reply With Quote