View Single Post
  #4  
Old 24 May 2017, 15:14
noypiscripter's Avatar
noypiscripter noypiscripter is offline
 
Join Date: Aug 2013
You are using an old, unsecure and unsupported version. I highly recommend you to upgrade to the latest 5.3.0. Your issue might have been fixed already.
__________________
Glenn Vergara, an ex-vB Developer, now a vB Mod Developer

GIPHY for vB5 | AutoLinker | Video Attachments Player | New Registered Users Module | Clear System Cache Cron | DragNDrop Upload | Topic AJAX AutoUpdate | Force Read Topic
Reply With Quote