View Single Post
  #3  
Old 07 Nov 2015, 23:37
Mikasa193 Mikasa193 is offline
 
Join Date: Nov 2015
I would have to know the version I am able to convert into if anything, then eventually run an upgrade to get it to the latest version.

As mentioned earlier I do run IPB 4.1.X today and if I were to be a customer with vB instead I need to know that my content, members, uploads, topics, posts and etc is to be converted successfully.
Reply With Quote