Thread: Warum? (vB3/4)
View Single Post
  #3  
Old 28 Sep 2019, 04:19
treki treki is offline
 
Join Date: Jun 2015
Do you have a german section?
OK
Leak see here:
https://tarnkappe.info/vbulletin-sic...roeffentlicht/

Google Translator:

If you would take the latest vulnerability seriously:
Thousands swear by vB 3.x / 4.x.
These admins would like to pay you $ 20 extra to fix this leak.
With vB5 you will never get to the 3/4 versions anyway!
So please: Give the vB 3/4 admins a change!

vB3 / 4 is still the most popular .... and has the most addons

PS:
xenforo $ 160
wbb 90 €
vB5 214 €

As the most expensive supplier .....
What shoud that? Your product has been underground for a long time.
Probably perched on the big horse.

--------------- Added 28 Sep 2019 at 04:29 ---------------

Is your forum not with vB?
Some people say, you are a different team to vB...

Excuse me for my terrible english
My forum is ltspiceusers.ch

Last edited by treki; 28 Sep 2019 at 04:42.
Reply With Quote