View Single Post
  #1  
Old 29 Jan 2020, 12:46
MTTRSS MTTRSS is offline
 
Join Date: Jan 2020
VBulletin 3.8.11 and PHP 7.0 - The battle continue

Hello guys,

I run a website with wordpress and vbulletin 3.8.11 and I was wondering if there are news or solutions about making work vB with PHP 7.0. Actually I downgraded my php version to 5.6 and things works fine, yet it's not a solution, also my vb is a little slow and I suppose it's cause the PHP version since my server has a SSD and wordpress work litterally like super fast. When I turn the PHP version to 7.0 I get this error:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Anyone knows if there's a way to make things work? Also because from my member area I read: Note : Only the versions below support PHP 7
PHP 7.0: vBulletin 5.2.5-5.4.5, 4.2.5 and 3.8.11 support PHP 7.0

Thanks.


-----


EDIT: I noticed that with the PHP 7.0 and 7.1 the admin cp works perfectly but the forum no

--------------- Added 29 Jan 2020 at 12:58 ---------------

UPDATE: I disabled all the products and plugins and the forum started working.

Anyone knows why?

--------------- Added 29 Jan 2020 at 13:00 ---------------

it stops working only when I activate these following plugins: Cyb - Advanced Forum Statistics and Cyb - Visitors in Last X Hours

Last edited by MTTRSS; 29 Jan 2020 at 12:52.
Reply With Quote