Thread: Installing php5
View Single Post
  #3  
Old 30 Jun 2010, 21:42
bposner bposner is offline
 
Join Date: Feb 2009
Originally Posted by Animemike View Post
vBulletin 4.0 and higher requires PHP 5.2.0 or greater and MySQL 4.1.0 or greater

Thanks, typo on my part, sorry..

anyway have that all done, but get an error from IIS "The data is invalid" when I try to just get to the webserver. I've put IIS up a number of times and never ran into this.. I think it has something do to with the PHP5 installation. I haven't even got to the VB installation yet LOL..

Last edited by bposner; 30 Jun 2010 at 22:07.
Reply With Quote