View Single Post
  #20  
Old 26 Apr 2011, 09:13
janaf janaf is offline
 
Join Date: Dec 2009
This could possibly related to that I had Apache KeepAlive disabled:

http://tracker.vbulletin.com/browse/VBIV-7712

I have enabled KeepAlive now, and things like POST seem to work better with php-direct-eval but I have not dug into details yet.

--------------- Added 26 Apr 2011 at 10:53 ---------------

I have done some more tests and it seems that both the POST problem and the security token issues where solved simply by enabling Apache KeepAlive (which is the default setting for Apache).

Last edited by janaf; 26 Apr 2011 at 10:53. Reason: Auto-Merged DoublePost
Reply With Quote