View Single Post
  #2  
Old 17 May 2020, 14:23
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
Is it possible your license expired many years ago so you no longer have access to newer versions of vBulletin?

The errors you are receiving are most likely due to the PHP version that is running on your host and the very old vBulletin 3 versions that does not support PHP 7+ properly.
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote