View Single Post
  #14  
Old 07 Jun 2009, 03:24
Matrixthestar Matrixthestar is offline
 
Join Date: Dec 2008
I got this error
The following dependencies were not met:

1. This product is not compatible with version 3.8.0 Alpha 2 of vBulletin. (Compatible starting with 3.8.0 / Incompatible with 3.9.0 alpha 1 and greater)

so..??
Reply With Quote