Thread: Major Additions - Run vBulletin 4.2.5 on PHP 8.0
View Single Post
  #2  
Old 26 Jun 2021, 21:08
Hostboard's Avatar
Hostboard Hostboard is offline
 
Join Date: May 2002
Real name: Steven
Will this also continue to run under PHP 7.4 or do you have to be at PHP8?
Also would you also be able to work on addons? Can't rally upgrade the core without them...
__________________
-----------------------------------------------------------
Running custom version of vBulletin based on v4.2.5
PHP 7.4.x :: MariaDB 10.5.x :: UTF8MB4 & InnoDB Tables
Reply With Quote