View Single Post
  #8  
Old 11 May 2013, 23:34
kronnos kronnos is offline
 
Join Date: Apr 2006
The only issue I had when upgrading server to php 5.4 was a deprecated php tag in some files. However, i don't think I actually had to change any core VB files, only old mods.

All I did was searched for the following line in all php files:

error_reporting(E_ALL & ~E_NOTICE);

and replaced with this:

error_reporting(E_ALL & ~E_NOTICE & ~8192);
Reply With Quote