View Single Post
  #2  
Old 25 Jun 2013, 16:26
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
As you can see on the install page, it says version 4.2.0, not 4.2.1, so you haven't uploaded all of the files correctly. I'd suggest redownloading the 4.2.1 package and reuploading all the files and making sure they all get uploaded completely.

Is this upgrade on the same server as the original install or is it a new server? what version of PHP is on the server?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote