View Single Post
  #1  
Old 30 Jan 2012, 22:04
Frosti Frosti is offline
 
Join Date: Sep 2010
Parachat module for 3.8 ???

I just boned up for Parachat but the only module download for integration they have is 4.xx.

I get an error when using that so does anyone know where to find the integration module that works with 3.8.4?

my site actually used to have it under different ownership and it was canceled, and files removed.
Reply With Quote