View Single Post
  #2  
Old 02 Nov 2019, 19:59
Dave Dave is offline
 
Join Date: Jun 2010
Can you show us the entire error message? Good chance you are running a PHP version that is not compatible with the vBulletin version you are trying to upgrade it to.
Reply With Quote