Thread: PHP 7 (vB4)
View Single Post
  #47  
Old 01 May 2017, 20:17
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
Originally Posted by Paul M View Post
The final release of 4.2.5 will be next week.
This allows vB4 to run on PHP 7.0 & PHP 7.1


JFYI, I have PHP 7.2 installed on a test server, and changes in that will upset vB4.
I'm leaving IB, so I wont [officially] work on any 4.2.6, and I'm certain no one else will either.
Do you know on top of your head if the deprecations listed here https://wiki.php.net/rfc/deprecations_php_7_2 are causing these errors/bugs?
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote