View Single Post
  #1  
Old 27 Feb 2021, 13:47
Dr.CustUmz's Avatar
Dr.CustUmz Dr.CustUmz is offline
 
Join Date: Aug 2013
Real name: Ryan
vBulletin 3.8.14 (PHP 7.4) - RELEASE

If you need vBulletin 3 with support for upto php 7.4 I have just bundled together a package and plan on supporting it.

This is NOT a complete vBulletin, This is NOT a Null! You will still need to have a legit copy of vBulletin 3.8.11, And yes although against vBulletin policy, someone has to update it, there are many of us who still use vB3 and we should HAVE to upgrade to other versions to get support.

Now I know releasing this is 100% a profit loss not only to myself, but to others who charge for such services also, but I feel with the more and more host providers only utilizing PHP 7 vBulletin 3 customers deserve some kind of support.


Updated to 3.8.14
You can find out more HERE!
__________________
If you need custom work done please use Dirt RIF CustUmz
Owner of vBTeam
vBulletin 3.8.14 DRC Edition PHP 7.4 Compatible- NOT a null, NOT complete files Requires a legit copy of vBulletin 3.8.11.

Last edited by Dr.CustUmz; 06 Mar 2021 at 04:02. Reason: 3.8.14 update
Reply With Quote