View Single Post
  #1  
Old 23 May 2020, 19:44
DarrellL DarrellL is offline
 
Join Date: Sep 2018
Smile vBAdvanced works with PHP 7.2.30

Hello, everyone. Just wanted to drop by and let folks know that vBAdvanced works with PHP7.2.30

A few files need to be adjusted, and it'll fire right up.

In each of these files - vba_cmps_admin.php, vbacmps_install.php (if installing for the first time or to re-install... more with this file in a sec), vba_cmps_include_bottom.php and vba_cmps_include_top.php

Find:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Change to:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Note the & symbol was removed.

vBAvanced should fire right up now.

Back to that install file, vbacmps_install.php -
If you are installing for the first time on vB3.8+ or simply need to re-install/upgrade, you *might* need to modify the version number.

Find:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Change to:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

It should now install/re-install as needed.

These are the ONLY changes I made to mine, and it works. I am running vB 3.8.11 on PHP Version 7.2.30.

www.3dgladiators.net and/or www.colonialfleets.com (to see everything, you'd need to be a member logged in, but I think you can see enough right there to know it works)
Reply With Quote