View Single Post
  #8  
Old 04 Apr 2019, 22:41
kether1 kether1 is offline
 
Join Date: Jun 2006
Real name: Kether
Originally Posted by snakes1100 View Post
It most likely wont show an error, but turn on display_errors in php.ini

/opt/cpanel/ea-php56/root/etc/php.ini

sh*t your running LS, do a "locate php.ini" look for LS's php.ini as it uses a different one, dont have a LS server in front of me to chk where it is.

log_errors to syslog

Restart lightspeed

Refresh the site.

Run this cmd from ssh & see if it spits out an error when you refresh
tail -f /var/log/messages

tail -f /var/log/apache2/error_log

tail -f /var/log/apache2/domlogs/domain.com
Thank you. I am on apache. I did what you suggested and found the error was caused because c-panel removed memcache and turned off ini_set. Once I commented memcache out in the config file and re-enabled ini_set, all is back on and working correctly. I sincerely appreciate your help.

Kind regards,
Kether
Reply With Quote