View Single Post
  #5  
Old 14 May 2019, 22:06
scottkoz20 scottkoz20 is offline
 
Join Date: Jan 2016
Real name: Scott
looks like there is something here - https://forum.vbdev.de/showthread.ph...or-3-2-3-6-6-2 (in german - translated to English)

however, something I will call out immediately is the following

vBulletin 4.2.5 defaults to CkEditor 3.2

These changes have been tested with:
PHP 7.2.4 u. 7.2.3
PHP 7.0.22
It should work under PHP 7.1.


I'm running php 5.6.40 on my vB4.2.5 site. Not sure how many vB4 sites are using php7.1+ at this point.
Reply With Quote