Thread: PHP 7 (vB4)
View Single Post
  #18  
Old 22 Dec 2016, 12:52
Mark.B Mark.B is offline
 
Join Date: Feb 2004
Originally Posted by In Omnibus View Post
Developers have obvious reasons for upgrading test sites to the newest version of PHP.

People with lives sites can avoid a lot of problems by not rushing to upgrade.
That's good advice for almost everything.

The number of people who upgrade stuff on live sites within minutes of an update coming out, then wonder why stuff breaks, is astonishing.

Just leave it for a bit. The world won't end if you run php 7.0 a bit longer. Or even 5.6.
__________________
MARK.B (Member of the vB Support Team)
Reply With Quote