View Single Post
  #7  
Old 19 Jun 2019, 20:11
In Omnibus's Avatar
In Omnibus In Omnibus is offline
 
Join Date: Apr 2010
Real name: Kris
Originally Posted by Alan_SP View Post
I use publicly available hosting (VPS), my forums works just fine and I can use older, or newer versions of PHP. It just works.

I'm not sure where do you get that information that if new version of something (let's say PHP) gets published, all older version just stop working. Really strange notion, really strange...
PHP 7.1 is going to be End Of Life in five months. That's the most recent version with which vBulletin 4 and vBulletin 3 work. Once it is End Of Life hosting companies will be removing it.

https://www.php.net/supported-versions.php