View Single Post
  #6  
Old 05 Mar 2021, 11:35
iA1 iA1 is offline
 
Join Date: Jul 2018
In that case, upgrade to 3.8.x first, install DBSEO and then upgrade to 4.2.5

OR, directly upgrade to vB4 on PHP 5.x, and change PHP version at the end, when everything is correctly configured.
__________________
Make your forum mobile friendly and get app-like features:
App-like icon on your smartphone homescreen
Responsive style - for vBulletin 4.2.x - Contact for custom work
Push notifications for new replies, likes and PM
Reply With Quote