View Single Post
  #55  
Old 01 May 2008, 16:39
Jase2 Jase2 is offline
 
Join Date: Dec 2007
Originally Posted by kinggori View Post
I uploaded and upgraded but it still says "You are currently running vBulletin version 3.7.0 Release Candidate 1."

Any idea why that is?
Have you ran finalupgrade.php which uploads the .xml files and updates your version number. However, support questions need to be posted in the appropriate forum at vbulletin.com