View Single Post
  #4  
Old 19 Feb 2022, 02:17
BillB1 BillB1 is offline
 
Join Date: Jan 2022
Originally Posted by snakes1100 View Post
Verify the charsets match for sql when you export it out of xampp server & the charsets match what xampp is when importing it into the host server.

character_set_client latin1
character_set_connection latin1
character_set_database latin1
character_set_results latin1
character_set_server latin1
character_set_system utf8

You could also try settings the charset in vb's config file.
Thank you for the promp reply!
I'll export the DB from Xampp following charset above, upload it to host and then restore.
I've noticed one difference: Xampp has MariaDB 10.1 while the host has MariaDB 10.2
I am not sure if this is what causing issues!

Thanks again
Bill

--------------- Added 19 Feb 2022 at 02:26 ---------------

Originally Posted by BulliM View Post
Thereis an error in your header.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

should be:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

And the content charset is...


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Should be utf-8.
Thanks for the reply,
To be honest, I don't know where or how to do it, but I assume if I can get out of the gibberish, I'll be able to make these changes from admincp. correct?

Thanks again
Bill

Last edited by BillB1; 19 Feb 2022 at 02:26.
Reply With Quote