View Single Post
  #2  
Old 08 Aug 2011, 05:46
Reycer Reycer is offline
 
Join Date: Jul 2008
Real name: Mike
I literally just solved that problem on my board.

admincp---->settings--->option--->Site Name/URL/Contact Details

Set Always use Forum URL as Base Path to "no"

and make sure that your Forum URL contains http://www.yourdomain.com

That fixes the problem.
Reply With Quote