Thread: Miscellaneous Hacks - Custom Forum Busy Message
View Single Post
  #17  
Old 12 Mar 2008, 01:13
big_joe big_joe is offline
 
Join Date: Jan 2007
Originally Posted by big_joe View Post
Does it work for the vb 3.7?
The following dependencies were not met:

1. This product is not compatible with version 3.7.0 Beta 5 of vBulletin. (Compatible starting with 3.6.0 / Incompatible with 3.6.99 and greater)

Reply With Quote