View Single Post
  #1  
Old 25 Aug 2020, 19:02
ahmed85 ahmed85 is offline
 
Join Date: Aug 2020
vBulletin Version 3.8.14

hi vb staff, I have a forum vb (3.7) installed on a local server (not connected to internet) working as a personal information management software with data more than 15 years old
I want to upgrade to latest of version 3 (as one here on vb.org), I am not interested in vb 5, but Buying vBulletin Version 5 now doesn’t give you access to v 3 as I see. Is there any solution/exception for this ?
thank you
Reply With Quote