Thread: Board Optimization - vBMicroStats
View Single Post
  #11  
Old 25 Feb 2007, 22:51
ncweb ncweb is offline
 
Join Date: Feb 2007
I installed version 1.0.5 for 3.5.4 and made it work with 3.6.4 by using the code below.

Maybe a dumb question, but is there any reason I should use this version instead? It seems like there are more code changes and 2 new files.

Also, before I could get this post out the version changed from 1.0 to 1.0.1; what changes were made to the /plugins files? Great mod TECK, Thank you...

Originally Posted by LunaTech View Post
Till TECK gets to this, all you have to do to get this working in 3.6.4 is change what you edit in class_core.php. Instead of the instructions given, replace execute_query in class_core.php with:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.
Reply With Quote